Log in Register

Login to your account

Username *
Password *
Synthonia • Problema con sequencer Korg Kronos

Problema con sequencer Korg Kronos

Dalla nascita della prima M1, passando per le astronavi Kurzweil, fino ad arrivare alle più recenti macchine tutto fare

Problema con sequencer Korg Kronos

Postby Gatti » Mon Oct 30, 2023 7:13 am

Ciao a tutti!
Vi espongo il mio problema con la Korg Kronos, in modalità SEQ.
Quando copio una combi nella modalità SEQ, usando il comando "Copy from combi" , i livelli del volume delle tracce midi tornano, come di default, a 127. in pratica è come se non copiasse i parametri che io ho impostato nella combi. Preso dal dubbio poi ho provato a creare una combi qualsiasi dal sequencer, e ho utilizzato ovviamente il midi prog/mixer per i livelli di volume tra una traccia midi e l'altra . Dopo aver salvato, ho spento la tastiera e ricaricato le SONG: tutto ciò che avevo programmato rimane, tranne i livelli delle tracce midi nuovamente tutti a 127. Stessa cosa se dopo aver settato una sequenza poi mi sposto, per dire, alla song precedente: tornando indietro a quella su cui stavo lavorando è di nuovo tutto a 127. Cosa sto sbagliando? Ho dimenticato di impostare qualcosa magari dal GLOBAL?
vi ringrazio
un saluto!
Gatti
 
Posts: 1
Joined: Mon Oct 30, 2023 7:08 am

Re: Problema con sequencer Korg Kronos

Postby synthonia » Mon Oct 30, 2023 10:03 am

Ciao, molto strano come cosa. Dovrebbe in realtà copiarti anche i settaggi del volume.

Che comando hai usato per copiare la combi nel seq?
User avatar
synthonia
Junior Member
 
Posts: 215
Joined: Fri Jul 27, 2012 12:47 pm


Return to WorkStation / Synth

Who is online

Users browsing this forum: No registered users and 1 guest
cron